System requirements

Pre-requisite software for DynamicForecaster:

User authentication and authorization

Microsoft Active Directory (and AD Federation Services if hosted in a ‘private cloud’)

Client browser:

Any of:

  • Chrome
  • Firefox
  • Internet Explorer 11 or later
  • Safari

Server (either offsite in a ‘private cloud’ or on-premises)

All of:

  • Microsoft® Windows Server 2012 R2 or later
  • Microsoft® Internet Information Services 8.0 or later
  • Microsoft® .NET Framework 4.5.2 or later
  • Microsoft® SQL Server 2012 or later